Hella_Hell Pro

  • Member since Feb 13th 2018
  • Last Activity:
Posts
2,266
Likes Received
869
Points
12,274
Profile Hits
3,144
  • can someone please answer me about my game crash issue?
  • Heeellaaaaaaaaaaaaaaa -hug-
    Hope you doing good ♥ ♥ ♥
    QUESTION! What programm do you use for your art? You should draw more, I really like your art. °-°
    • hey <3
      ty. I hope you too.
      I am usually using mix of pain + photoshop/gimp. I wish I had more time for drawing.
    • aww yea I'm living! XD
      ooooh nice! I wish I had more time too T-T nice nice! ♥
      thanks for your reply! I used photoshop in the beginning and switched over to sai and now clip studio paint o -o never used gimp tho *notes down*
    • gimp is like a free version of photoshop but it has its pros and cons. Also I have never heard of clip studio before. I may check it out. <3
    • Clip studio is awesome!! You can download so many brushes/ tools/ do 3d models or animations on it or download all kind of patterns on the brush and aaaah i fell in love with it even tho im still not fully used to draw with it. And I was more curious of the new automatic colorizing that apparently made the round after an update and many artists tried it out. Its not bad either! But I think it was not really free but maybe you find that somewhere~ I got it from a friend thx god o--o
    • I tried the trial but was bugged for me so i couldn't use it but it looks similar to the sai
  • Can you and your biiiiiiiiiig team solve every bug and make your players happy and take the old guys back? :) Ooooor you prefer just 10 players a day
    • Not sure what you are talking about.
    • maybe about that db error when i'm trying to get my rewards from daily missions?
    • What this has to do with me?
  • Hi whenever I try open game I get "The connection with Game Server has been terminated."
    It worked fine 3 days ago i dunno what happened. any solution for this please?
    • Make sure you are not downloading anything else nor any other program is running. This error usually happens when it takes more than 5 mins for the game to load.
  • Hello ^^, Brazilians can Play s4? ;)
  • Hi, whenever i try to run S4League, it says "The connection with Game Server has been terminated.", could you please help me?
    • How long it takes for the game to load? If it is more than 5 mins, try turning off everything that is using the processor and using wired connection is recommended.
    • It actually takes more than 5 mins, I'll try doing that
  • hi, im trying to run the app but its says "failed to patch due to unknown reason"
    • Go to the game folder and delete whatever is in the backup folder. If still not working, try making an exception in your antivirus or disable it during the patching.
  • good jobe
  • "you're not allowed to sign in from this IP or Country."
    whoops tapped wrong.
  • Hi im trying to download S4 League and it says "Failed to copy file needed for patch." Help please.
    • Which file name it says on the launcher? Go to the Backup folder that is inside the game folder and delete the archive that is in it. Then start the launcher again.
    • Now im just not allowed cuz of Country reason, i think.
    • I'm in Asia.
    • What is the error? If it is Relay server disconnect when selecting server, then it is IP ban.
    • "you're not allowed to sign in from this IP or Country."
  • i have problem with s4 league update can you help me ?
  • Heyo Hella. can you help me with something?
  • Hello Hella , iam from Qatar ,
    I'm just opening the game from my device
    Until yesterday night the game was stable, but today it is as shown in the picture
    ,,, my problem is game faild to connection
    • May be something with your connection. Try restarting the router.
    • I did it already but the problem still exists
    • Have you changed anything on your system since then? You can try and see if it happens with other account too. You can also just wait and try tomorrow again if it worked fine before.
  • Hi Hella, just wanted to know if your rolling vulcan has another name since it has a special skin? Thank youuu ~
  • Sorry to bother you. Can I use VPN to play S4? Won't I get ban?
    • I really can't answer that. It all goes down to battleye's detection methods and punishments.
  • How many gb in the resources file?
  • Hopes nothing bad happen while redownloading the game...fingercross ;c
  • Sorry to bother you, but since I saw you online in the chibi contest. I didn't have anyone to acquire for help. How I can post staff in there?
    • New accounts have to wait to be approved by CM before be able to post, I believe.
  • Hey Hella, i love you ;D.
  • My problem is solved thanks to this website :msfn.org/board/topic/176902-en…stas-internet-explorer-9/.
    Thank you for helping :)
  • Hello, I have a problem with the game for many months. When i try to login it makes "Navigation to The Webpage Was Canceled". I tried to reset my internet options but it doesn't work and in my internet options there are neither "TSL 1.1" nor "TSL 1.2". I created my account recently, i can't make a thread in the forum. I don't know what to do :/
    • I think you have to wait for a CM to approve your forum account before being able to post so you will just have to wait.

      Open Internet Explorer, click on the cogwheel ->Internet Options->Advanced
      Search for "Use TSL 1.2" in the list and enable it from there.

      If it is missing, download internet Explorer 11.
    • I can't download IE 11.
    • Why? What version of windows you are using? Try IE 10 then.
    • i can't, my computer is very old :/
    • So which windows it is?
  • sorry to bother you but am so confused. how do i post a massage on the event page ?
    • I think you will have to wait for a CM to approve your account if it is new.
    • oh lol
    • It's been two days ;-; why isn't my account getting approved ahhhhh ;-; i really wanna participate in the character creation event TT
  • Uhhhhh Hi Hella, my friend is currently having failed to patch(code 6). Could you send me the game client if possible please ? :D
  • Hey Hella :P
    • sup
    • I'm good thanks, having a bit of trouble with the forums tho, I cant post anything on the current costume/character contest so I can't show my idea :< Is it locked or?
    • What do you mean you can't post? How long has been since you created the forum account. I heard new accounts has to be verified by the CM before they can post.
    • I mean I can post on walls as you can see, but for some reason I have no option to post on forum pages (like the costume/character contest event, it says you need to post on its thread, I assume that means post on its page) And I just made this forum account, I assumed my S4 account was my forum account but that did not work so made this one.
    • Its fixed now Hella ^^ i can post anywhere now. Sorry to bug you ^^
  • Hello! Sorry to bother you individually but I need some help. It seems that there is an issue with my S4 Client. I'll just get on with it and elaborate it. So, after opening up the patcher and logging in, the S4 Client starts but when it does, it's icon does not show in the start menu, but only that an application is being run. It briefly runs for a few moments with a black screen as if it were loading something but then crashed. Please do help as I've been tackling this issue on my own for about a week now and the gamigo support team albeit may be trying it's best but it's not working well as they reply rather slowly. Thanks in advance!

    Computer Specifications

    OS = Windows 10 x64 Pro

    CPU = Intel I5-4200M

    RAM = 8 GB

    GPU = Nvidia Quadro K610M 1GB

    Net Speed (KBps) = Usually around 400 - 700 KBps
    • Black screen usually means graphic card driver issue. Try updating your graphic driver or try downgrading it if it is already updated. Also it is possible that your game client has damaged files so redownloading and reinstalling may fix the issue. If you still have issues after that, make a thread in the forum.
    • Done redownloading it thrice and reinstalling it about 10 times now. It can't be the - Wait, never mind fixed it.
  • Hi Hella, can you help me with the patch files? my update keep failing to extract patch.
  • Hi Hella,
    Everytime the patch stops at 1/21 and this pops to me 'Failed to extract patch file' Help me please what should i do?
  • Hello, I have a problem with the game I installed a new operating system and the game will not let me enter. I receive an error that says the following: "the connection to the game server is over". Then I looked at the forum and I could read that they were in maintenance and that they would end at 1:00 p.m but it is already 11:00 p.m and I still can not access the server.
    • Make a thread in the forum with more details on your issue when exactly it happens.
  • كليوم تحديث زودو من سكن بليزززز
  • Hello, I'm sorry to disturb you but I have a problem with the game. I tried to install it but during the download of the patch files, they always crash at the same point (15/35) and give me this error message : " Failed to extract patch file" . I tried to reinstall it many times but nothing changes. Do you know how to help me? Thanks in advance.
    • Eheh i solved the problem ( or so I think, because it's going quietly) . Sorry again for the trouble ahahaha :)